Recherche personnalisée
Tweeter

Problème appareil photo qui vibre

Tout ce qui concerne l'utilisation du GN4

Messagepar cyril01270 » Dim 27 Sep 2015 07:27

Bonjour à tous ,
j'ai un petit ( gros ) souci avec mon appareil photo sur mon Note 4 depuis quelques jours et je voulais savoir si certains d'entre vous ont déjà connu ça .

Lorsque je mets en route mon appareil photo , mon écran vibre. La " panne " vient bien du capteur et non de l'écran , vu que lorsque je fais une photo , celle ci est floue.
Cette panne ne touche que le capteur principal ( arrière ) et pas l'avant ( selfie ) .

Par contre , ponctuellement , en faisant une remise à zéro des paramètres , ou en entrant dans la galerie puis en revenant sur l'appareil photo , plus de problème, l'écran ne vibre plus et les photos sont de nouveau nettes ( pareil en vidant le cache de l'application photo )

J'ai donc pensé à un souci software , j'ai donc procédé à tous les wipes ( data , factory reset ) et j'ai profité de l'occasion pour faire la mise à jour sur Lollipop ( j'étais encore sous kit kat en début de semaine , à l'apparition du souci ) mais rien ni fait , mon tel à toujours la tremblotte...

Je reste dans l'idée que le souci est logiciel , et que ça puisse venir de la gestion de la stabilisation qui foire , mais sans conviction particulière.

En fouinant sur le net, je n'ai trouvé qu'un cas similaire sur un S2 , problème qui a était résolu par un factory reset.


Donc , qu'en pensez vous ?
Pensez vous qu'en changeant carrément de ROM , ça puisse fonctionner de nouveau , ou inutile de perdre mon temps et retour direct en SAV pour 3 semaines ( le tel est encore sous garantie )

A vous lire ,
Merci

-- Dim 27 Sep 2015 08:30 --

( pour info , je ne suis pas root, Note N910F , kernel 3.10.40-4596175 , version 5.0.1 )
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut


Publicité
 
Haut

Messagepar vax4 » Dim 27 Sep 2015 08:59

Bonjour ,
avec quelles applications ouvres-tu la fonction photo ? Avec l'appli Samsung ou Google ? Cela se produit-il sur les deux appli ? Tu peux aller voir dans les paramétrages de "sons et notifications" , voir comment le mode vibration est activé .
Pour info , android 5.1.1 FR est dispo ;)
A+
vax4
Confirmed Galaxy Poster
 
Messages: 170
Inscription: Lun 23 Juil 2012 17:09
Quel téléphone/système avez-vous ?: Autre Smartphone Android Samsung
Haut


Messagepar cyril01270 » Dim 27 Sep 2015 09:27

Bonjour vax4 ,
Merci pour ta réponse , mais je pense que nous ne parlons pas de la même chose :)

Quand je dis que l'appareil photo vibre ( ou tremble ) je parle bien de l'image et pas du " son " . Ce n'est pas le mode vibreur qui ne fonctionne pas , c'est le capteur photo.
Si tu préfères , c'est comme si je secouais le téléphone pendant la photo ( mais très très fort lol )

Je n'avais pas fais gaffe qu'il y avait une 5.1.1 , je vais essayer de l'installer pour voir.

Pour info , j'ai essayé d'installer d'autres logiciels photos , aucun n'a corrigé le problème , ils subissent la même panne , de manière aussi aléatoire que la version d'origine :cry:
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut


Messagepar vax4 » Dim 27 Sep 2015 10:35

Tu parles de photo flou , donc !
Cela vient peut venir de l'application que tu utilises . N'as-tu pas modifier les paramétres de celle-ci ?
Pour infos , le traitement est différent lorsque j'utilise l'apk de Samsung et celle de Google ;)
Il y a de multiples réglages de prise de vue sur ces applications . Et bien sur , différent , sur chacune des apk .
A+
vax4
Confirmed Galaxy Poster
 
Messages: 170
Inscription: Lun 23 Juil 2012 17:09
Quel téléphone/système avez-vous ?: Autre Smartphone Android Samsung
Haut


Messagepar cyril01270 » Lun 28 Sep 2015 05:26

Comme expliqué dans mon premier post , j'ai remis les paramètres à zéro , mais ça ne corrige le problème qu'une fois sur vingt dans le meilleure des cas..
J'ai testé plusieurs appli différentes du store , mais toute subissent du même mal..

Tant pis, je pense qu'il va partir en SAV :cry:
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut


Messagepar vax4 » Lun 28 Sep 2015 08:41

Je pense que c'est ce qu'il faut faire , au vu de tes essais infructueux :(
Après pour le SAV , privilégie un centre agrée Samsung . Ton problème n'est pas du type "écran cassé" :shock:
http://www.samsung.com/fr/info/contactus.html
Si tu as enregistré ton phone sur le site , c'est bien plus simple .
vax4
Confirmed Galaxy Poster
 
Messages: 170
Inscription: Lun 23 Juil 2012 17:09
Quel téléphone/système avez-vous ?: Autre Smartphone Android Samsung
Haut


Messagepar cyril01270 » Mer 30 Sep 2015 20:04

Bonsoir ,
Excuse moi , je n'ai pas pu répondre plus tot.

J'ai un centre dans la ville à coté de chez moi , j'irai l'apporter quand le temps me le permettra. Utilisant mon tel pour le boulot , va bien falloir que je choisisse les dates de SAV , vu qu'après vérification par téléphone avec eux , ils ne réparent pas sur place ce genre de panne , il va donc partir chez Samsung pour plusieurs jours / semaines probablement.

De plus , n'étant pas un grand consommateur " photophone " ( j'ai reflex Nikon + hybride Fuji ) la panne ne me pénalise pas trop pour l'instant.

Je vais sans doute essayer de le passer sur la 5.1.1 ce week end voir si par miracle, ça apporte un correctif à ce problème..

Je tiendrai ce fil à jour de toute façon , histoire d'aider un éventuel malheureux qui aura eu le même souci que moi ;)
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut


Messagepar vax4 » Mer 7 Oct 2015 19:48

Bonsoir ,
tiens nous au courant ! Ton retour concernant la performance du centre agrée serait intéressante .
Perso ,je suis en attente de ma commande du châssis interne pour mon Note 4 .
vax4
Confirmed Galaxy Poster
 
Messages: 170
Inscription: Lun 23 Juil 2012 17:09
Quel téléphone/système avez-vous ?: Autre Smartphone Android Samsung
Haut


Messagepar cyril01270 » Jeu 22 Oct 2015 20:09

Salut ,
Je n'ai toujours pas fait de retour , car je n'ai toujours pas trouvé le temps d'emmener le tel en SAV ( et vu que la fonction photo n'est pas une priorité pour moi .. )

Par contre , j'ai pris le temps de tester plusieurs roms depuis , et bizarrement , à la suite des full wipe , l'appareil photo re fonctionne , mais seulement quelques minutes.

Faut que je refasse un test plus poussé dans ce sens là , mais pour expliquer un peu :

Je fais un full wipe
je reboot
Je rentre mon gmail etc etc

Je n'installe pas de restore MAIS je laisse les mises à jour des applis ce faire.

Pendant les mises à jours , je teste l'appareil photo, il fonctionne
Apres les mises à jour , il a de nouveau la bougeotte

J'en déduis donc qu'une des mises à jour du système déconne ( mais laquelle...?!! )

Ce week end , je vais tenter une autre façon de faire

Je vais refaire un wipe , mais en virant ma carte sim et en n'ajoutant pas mon wifi.
Je vais le laisser booter comme ça voir si ça fonctionne pendant une petite heure.
Si ça marche , je vais mettre le wifi et controler entre chaque mise à jour jusqu'à trouver celle qui déconne.

Quoi qu'il en soit , je viendrai ici faire le point avec vous ;)
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut


Messagepar vax4 » Ven 23 Oct 2015 20:16

Bonsoir ,
juste pour savoir ? Quelle est la rom installée ?
Il se pourrait que cela proviennent d'une application . Mais laquelle ?
Si c'était matériel , ce problème devrait être présent dés l'installation de la rom effectuée .
A suivre , donc .
vax4
Confirmed Galaxy Poster
 
Messages: 170
Inscription: Lun 23 Juil 2012 17:09
Quel téléphone/système avez-vous ?: Autre Smartphone Android Samsung
Haut


Messagepar cyril01270 » Sam 7 Nov 2015 12:07

Me revoilà !!

Après moult tentative , j'ai enfin réussi à récupérer un appareil photo qui marche ^^

Me demandez pas comment , je n'en sais rien lol

J'ai du flasher par loin d'une dizaines de rom ( stock et custom ) , essayé différents recovery , en étant rooté ou pas , différents APK photos , wipé le tel dans tout les sens , rien à faire , ça ne voulait pas..
j'ai même pris le temps de démonter la cellule photo ( donc démontage complet du Note ) mais rien à faire.
Je suis donc revenu sur une rom officiel ( la COJ3 ) afin de le faire partir en SAV

par dépit , j'ouvre une dernière fois l'appli photo pour vérifier , et pas de changement , toujours la tremblote .. J'prend un petit coup de sang et je décide de secouer sérieusement mon tel histoire de lui montrer ma désapprobation de son comportement ( :P ) et miracle de la technologie moderne , il ne tremble plus depuis !!!!! ( ça fais une bonne semaine et environ 200 photos )

Je ne sais pas le pourquoi du comment , mais finalement , ça marche ^^
cyril01270
Confirmed Galaxy Poster
 
Messages: 121
Inscription: Dim 29 Jan 2012 13:42
Haut



Retourner vers [GN4] Aide à l'utilisation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

Ce forum est spécialisé Galaxy Note, Galaxy Note 2, Galaxy Note 8 et Galaxy Note 3.

Samsung Galaxy Note Comparator

Trouvez en un clic le meilleur prix pour votre Galaxy Note 1 ou 2 avec le Galaxy Note Comparator, le comparateur de prix spécial Samsung Galaxy Note.

Découvrez le Samsung Galaxy S6 Edge


Galaxy Note nu chez Amazon.de Accessoires Samsung Galaxy Note chez Amazon
Housses, étuis, coques, claviers, Bluetooth.
Tout pour votre Galaxy Note !
Galaxy Note nu chez Amazon.de Samsung Galaxy Note nu chez Amazon
Identique au GN Français. Manuel d'utilisation FR dispo sur le forum.
Seulement 377 € nu !